Service Degradation
Incident Report for StrongDM
Resolved
After releasing the hotfix, Engineering has observed all systems return to Operational state.
Posted Jun 08, 2021 - 18:48 UTC
Update
Engineering has released a fix and is actively monitoring system performance.
Posted Jun 08, 2021 - 18:41 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 08, 2021 - 18:27 UTC
Monitoring
strongDM is currently experiencing intermittent service degradation and the engineering team is actively investigating.
Posted Jun 08, 2021 - 18:27 UTC
This incident affected: API.