strongDM service degradation
Incident Report for StrongDM
Resolved
Reprocessing of audit logs complete. Service restored. All systems available.
Posted May 22, 2020 - 06:06 UTC
Update
Access to resources, our API, and admin UI are available and stable. Reprocessing of audit logs has been deferred, meaning query and session history will not be updated until the process is resumed. Reprocessing will resume no earlier than 05.22 0500 UTC.
Posted May 21, 2020 - 21:20 UTC
Monitoring
Customers should be able to successfully access servers and datasources through strongDM. However, some functionality within the admin UI may not be available.
Posted May 21, 2020 - 21:02 UTC
Update
Customers should be able to successfully access servers and datasources through strongDM. However, some functionality within the admin UI may not be available.
Posted May 21, 2020 - 20:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 19:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 19:41 UTC
This incident affected: Admin UI and API.