Client in reconnecting state
Incident Report for StrongDM
Resolved
After investigation we are confident that this network connectivity issue is due to an interaction Sophos & a recent update to MacOS Big Sur v11.2.1. 
Contact your Sophos representative for more information.
Posted Feb 11, 2021 - 21:34 UTC
Identified
We identified a known issue that seems to be related to an interaction between the latest Big Sur update and Sophos endpoint protection software.
Posted Feb 11, 2021 - 20:34 UTC
Investigating
We are currently investigating an issue. Initial investigation is focused on two potential sources:
1) Big Sur update version 11.2.1
2) Anti-virus software
Posted Feb 11, 2021 - 18:54 UTC
This incident affected: Admin UI and API.