Network issue preventing access to StrongDM
Incident Report for StrongDM
Resolved
AWS resolved the issue on their side. Our indicators show our service is fully operational for all our customers.
The issue had been resolved.
Posted Dec 05, 2022 - 21:22 UTC
Monitoring
AWS are beginning to see signs of recovery. Currently our indications are that StrongDM service is back to normal but we continue monitoring it closely.
Posted Dec 05, 2022 - 21:10 UTC
Identified
AWS confirmed there is an issue which is impacting Internet connectivity for the US-EAST-2 Region. AWS is working on fixing the issue.
We will continue to follow up and let you know once the issue is resolved in AWS.
Posted Dec 05, 2022 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 05, 2022 - 20:24 UTC
Investigating
We have noticed a network issue preventing some customers and users from accessing the StrongDM client and portal. We are investigating the issue and you can follow the status of our investigation at https://strongdm.statuspage.io/
Posted Dec 05, 2022 - 20:21 UTC
This incident affected: Admin UI and API.