Longer Than Expected Duration to Process Query Logs
Incident Report for StrongDM
Resolved
This incident has been resolved.
Posted Dec 08, 2020 - 17:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 08, 2020 - 17:20 UTC
Investigating
strongDM is experiencing longer than expected duration to process query logs and the engineering team is actively investigating.
Posted Dec 08, 2020 - 15:59 UTC
This incident affected: Admin UI and API.