System email provider is currently down
Incident Report for StrongDM
Resolved
Our email provider has provided a fix and we have verified that the issue is resolved. We are closing the incident as our provider has closed it on their side.
Posted Jan 05, 2023 - 03:02 UTC
Identified
We are having an issue with our system email provider. This impacts password reset emails and other account-related emails. We are currently working and staying up to date with the provider and will provide further updates as soon as possible.
Posted Jan 05, 2023 - 00:21 UTC
This incident affected: Admin UI and API.