Login issues with the SDM Client.

Incident Report for StrongDM

Resolved

This incident has been resolved. If customers are still seeing individual clients not able to connect please reach out to support for help: https://help.strongdm.com/hc/en-us/requests/new
Posted May 01, 2025 - 15:58 UTC

Monitoring

The problem has been found and a fix implemented. StrongDM is monitoring the situation until resolution is confirmed.
Posted Apr 29, 2025 - 20:00 UTC

Identified

Engineering is actively working to return functionality for impacted customers.
Posted Apr 28, 2025 - 21:16 UTC

Investigating

StrongDM is currently investigating an issue where some customers are experiencing issues logging into the SDM client with the error "This email doesn't have a StrongDM account"

Information will be added here as it's discovered.
Posted Apr 28, 2025 - 14:37 UTC