Heavy Database Load
Incident Report for StrongDM
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 19:49 UTC
Monitoring
The high database load condition has been resolved. Engineering continues to investigate root cause, and we are monitoring all systems actively.
Posted Oct 18, 2021 - 18:21 UTC
Update
The database load has been resolved and the engineering team continues to investigate the root cause.
Posted Oct 18, 2021 - 18:09 UTC
Investigating
strongDM is experiencing heavy database load which may manifest in service degradation. The strongDM engineering team is actively investigating and we will update this incident as more information becomes available.
Posted Oct 18, 2021 - 18:07 UTC
This incident affected: Admin UI and API.