Authentication outage
Incident Report for StrongDM
Postmortem

Here is the Summary of the Outage on April 15th - The database replica that SDM uses for a portion of our database reads entered a degraded state. As a result, authenticated requests to the control plane would come back with an unauthenticated error. Unauthenticated errors result in log outs for client and web sessions. All clients or web sessions which made an authenticated request during the outage were affected.

Posted Apr 15, 2024 - 21:01 UTC

Resolved
The incident affecting authentication within the StrongDM Platform has been resolved and Engineering staff are continuing to monitor the health of the Platform. Further status updates will be provided as needed.
Posted Apr 15, 2024 - 20:20 UTC
Investigating
StrongDM is currently experiencing errors with authentication to our Platform. We are currently investigating and will be providing updates.
Posted Apr 15, 2024 - 20:10 UTC
This incident affected: Admin UI and API.